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The Outlook 2003 Screen Keyboard Shortcuts

Messages: Basic Tasks

The Standard Toolbar

To Access the Inbox: Click the Mail
pane in the Navigation pane.
To Check for New Messages: Click the

 Send and Receive button on
the Standard toolbar, or press <F5>.
Message Indicators:

 Message has not been read.
 Message has been read.

 File is attached to the message.
 This message is marked as urgent—you 

better look at it fast!
To Open a Message: Open the Inbox and
click the message you want to read.
To Reply to the Message Sender: Click
the message, click the  Reply button,
type your reply, and click the  Send
button or press <Alt> + <S>.
To Reply to All Message Recipients:
Click the message, click the  Reply
to All button, type your reply, and click the

 Send button or press <Alt> + <S>.
To Forward a Message: Click the
message, click the  Forward button,
enter the e-mail address in the To: box, enter
additional comments in the text box, and click the

 Send button or press <Alt> + <S>.

To Create a Message:
1. Click the  New button or press

<Ctrl> + <N>.
2. Enter the e-mail address(es) in the To: box,

or click the  To button to use the
address book.

3. Click the  Cc: button and enter
the e-mail address(es) for whom you want to
send a copy of the message.

4. Enter the subject of the message in the
Subject box.

5. Enter the text of your message in the text box.
6. Click the  Send button or press

<Alt> + <S>.
To Attach a File: Create a new message,
click the  Attach button on the Standard
toolbar in the Message window, select the file
you want to send, and click Insert.
To Send a Blind Carbon Copy (Bcc):
Select View → Bcc Field from the menu.
Click the  Bcc: button and enter the
e-mail address(es) for whom you want to send a
blind copy of the message.
To Delete a Message: Select the message
and press the <Delete> key.
To Open an Attachment: Double-click the
attachment at the top of the message screen.

General
Save <Ctrl> + <S>
Print <Ctrl> + <P>
Undo <Ctrl> + <Z>
Cut <Ctrl> + <X>
Copy <Ctrl> + <C>
Paste <Ctrl> + <V>
Select All <Ctrl> + <A>
Advanced Find <Ctrl> + <Shift> + <F>
Help <F1>

E-mail
Switch to Inbox <Ctrl> + <Shift> + <I>
Check for Mail <Ctrl> + <M> or <F9>
Reply <Ctrl> + <R>
Reply to All <Ctrl> + <Shift> + <L>
Forward <Ctrl> + <F>
Flag for Follow Up <Ctrl> + <Shift> + <G>
Check Spelling <F7>
Check Names <Ctrl> + <K>
Send Message <Ctrl> + <Enter>
Delete Current <Ctrl> + <D>
Message
Permanently <Shift> + <Delete>
Delete Message
Address Book <Ctrl> + <Shift> + <B>

Create New
Item <Ctrl> + <N>
Message <Ctrl> + <Shift> + <M>
Appointment <Ctrl> + <Shift> + <A>
Contact <Ctrl> + <Shift> + <C>
Note <Ctrl> + <Shift> + <N>
Task <Ctrl> + <Shift> + <K>
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The Navigation Pane

Mail-related folders, like your Inbox, Sent
Items and Search Folders.

Enables you to view and schedule
appointments, events, and meetings.

Use to store and keep track of addresses,
numbers, and e-mail addresses.

Use to organize to-do lists by priority,
track task progress, and delegate tasks.

 Notes
Use like electronic Post-It® Notes..

 Folder List
Displays a list of all your Outlook folders
in the Navigation pane.

 Shortcuts
Add for quick access to Outlook folders.

Reading pane

Like this Quick Reference?
You’ll LOVE the CD and book!
Available at Amazon.com or your local
bookstore, Personal Trainer will help
you become an Outlook 2003 superhero!

Interactive training CD
with more than 12
hours of engaging
lessons on Outlook
Fully-illustrated and
easy-to-read book
Bite-sized lessons:
Learn what you need,
at your own pace

Free Quick
Reference Card

Print It!  Share it!  Post it!
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Messages: Other Tasks General Outlook Functions
To Flag a Message for Follow-Up: Right-click the message and
select Follow Up from the shortcut menu and select a flag color. Or,
select Add Reminder from the shortcut menu and select a type of flag
and due date in the dialog box. Click OK to apply the flag.
To Clear a Flagged Message: Right-click the message and select
Follow Up → Clear Flag from the shortcut menu.
To Recall a Message: Open the Sent Items folder. Double-click the
message and select Actions → Recall This Message from the
menu. Choose to delete the message or replace the message with a new
one in the dialog box and click OK.
You can only recall a message if you are using MS Exchange Server and the
recipient has not opened it.

To Resend a Message: Open the Sent Items folder. Double-click
the message and select Actions → Resend This Message from the
menu. Enter new recipients in the message window and click Send.

To Save a Message as a Draft: Select File → Save from the
menu. The message appears in the Drafts folder.
To Create a Distribution List: Click the  New button list
arrow and select  Distribution List. Click Select Members,
select a name in the list, click the Members button and repeat for each
name to be added. Click OK and click Save and Close.

To Delete a Distribution List: Select Tools → Address Book
from the menu. Select the list and click the Delete button.

To Create a Signature: Select Tools → Options from the menu,
click the Mail Format tab, and click the Signatures button.

To Change a Message’s Options: Click the  Options
button on the Standard toolbar in the Message window to specify:
   +  The level of importance of the message.
   +  The level of sensitivity of the message.
   +  Where replies should be sent to.
   +  If you want a read receipt to be delivered when the message is opened.
   +  If you want to encrypt the message.
To Use the Rules Wizard:
1. Make sure that you’re in the Inbox.
2. Select Tools → Rules and Alerts from the menu and click the

New Rule button.
3. Select the type of rule you want to create and click Next.
4. Click the first piece of underlined text in the Rule Description box, which

may be people or distribution list, specific words, etc.
5. Specify the criteria—a person’s name, a keyword, etc., and click OK.
6. Click the next piece of underlined text in the Rule Description box and

specify the name of the folder where you want to move the messages or
the action you want done to the message.

7. Click Finish to complete your rule and click OK.

Contacts
To View Your Contacts: Click the Contacts pane in the
Navigation pane.

To Create a New Contact: Click the  New button or press
<Ctrl> + <N>.
To Edit a Contact: Double-click the contact.

To Find a Contact: Click the  Find button on the toolbar, type
who or what you’re looking for and where to search, and click Find Now.
To Delete a Contact: Select the contact and press the <Delete> key.

To Change Views: Select View → Arrange By → Current
View and select the desired view from the menu.

To Display/Hide the Folder List: Click the  Folder List
button at the bottom of the Navigation pane to toggle the display.

To Change the Current View: Select View → Current View and
or View → Arrange By → Current View and select the desired
view.
To Change How a Folder is Organized: Open the folder, select
Tools → Organize button and specify how you want the folder to be
organized.
To Move an Item to a Different Folder: Select the item, click the

 Move to Folder button and select the destination folder.
Or…
Select View → Folder List from the menu to display the folder list then
click and drag the item to the destination folder.

 Calendar

The Calendar Toolbar

To View the Calendar: Click the Calendar pane on the Navigation
pane.
To Change Views: Select View from the menu bar and select the
desired view.
Or…
Click one of the Calendar View buttons on the toolbar.

To Schedule an Appointment: Click the  New button or
press <Ctrl> + <N>.

To Schedule a Recurring Appointment: Select Actions →
New Recurring Appointment from the menu.

To Schedule a Meeting Request: Click the  New button
list arrow and select  Meeting Request.

To Schedule an All Day Event: Select Actions → New All
Day Event from the menu.

To Plan a Tentative Meeting: Select Actions → Plan a
Meeting from the menu.
To Reschedule an Item: Double-click the meeting, appointment, or
event, make your changes and click the Save and Close button.

 Tasks
To View Your Task List: Click the Tasks pane on the Navigation
pane.

To Create a New Task: Click the  New button, or press
<Ctrl> + <N>, or simply type the task in the task box near the top of the
window.
To Complete a Task: Check the task’s  check box.
To Delete a Task: Select the task and press the <Delete> key.
To Create a Recurring Task: Double-click the task and click the

 Recurrence button on the toolbar.

To Assign a Task: Double-click the task, click the  Assign
Task button on the toolbar, enter the person’s name in the To: box,
and click Send.
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When the Create New Signature screen 
appears, type a “name” for your 
signature in the area under - 1. Enter a 
name for your new signature: (see the 
top right arrow – we used Greg Butler). 
 
 
We’ll leave 2. Choose how to create 
your signature as the default choice – 
Start with a blank signature (see 
middle left arrow). 
 
Now click-on the Next Button (see 
lower left arrow).   
 
 
 
When the Edit Signature 
menu screen appears, 
type your Signature in 
the space under 
Signature text – like we 
have done on the right.   
 
You can type anything 
you desire for your 
signature.  You can type 
just your name, or name, 
title, phone, FAX, etc.  
It’s your signature. 
 
Notice that there are 
several buttons below 
the Signature text – 
Font, Paragraph, etc.  If 
you desire to change the 
font of your signature, 
highlight the text that 
you desire to change, 
and then click-on the 
Font button and select 
your font – then click OK in the Font menu screen.  You can have several different fonts in 
your signature if you desire – as well as color. 
 
When you have the signature you desire, click the Finish button.   
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This will take you back to the Create Signature menu screen.  Click OK.  The bottom 
portion of your Options menu screen should look similar to the image below. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
From now on, when you create a new message, reply to one, or forward one, you will see that 
you signature is automatically added at the end of the message. 
 
If you desire to edit your signature or create a new one follow the process above, an choose the 
logical buttons to Edit, Remove, or create a New signature. 
 
When you are satisfied with your signature, click OK. 
 
 
 
Using Microsoft Word as your e-mail Editor 
 
 
 
 
You may use Microsoft Word, if you have it installed on 
your computer, as your e-mail editor, if you desire.  To 
activate Word, make sure that you are in the Inbox, Sent 
Items or Deleted Items screen. Click-on Tools in 
the Menu Bar, then click-on Options in the drop 
down menu that appears. 
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When the Options menu screen appears, click-on the Mail Format tab 
 

If you want to use 
Word as your editor 
(with all of the full 
word processing 
features), in the 
Options menu screen 
that appears, click-in 
the boxes to the left of 
Use Microsoft Word 
2003 to edit e-mail 
messages and Use 
Microsoft Word 2003 
to read Rich Text e-
mail messages (see 
arrow on left of the 
image).   
 
Then click-on the 
Apply button and then 
click-on the OK 
button.   
 
The next time you 
create a new e-mail, or 
reply or forward an e-
mail you will see a 
little message appear 
that indicates that 

Word is being loaded as your editor.  At the top of the screen you’ll see additional, new 
toolbars for using Word. 
 
When you are typing your e-mail messages you will have all of the power that is inherent in 
Microsoft Word 2003. 
 
Accessing you e-mail at home through a web browser 
 
If you desire to use your Outlook e-mail at home, using a modem and an on-line service provider 
(e.g. MSN, AOL), check with your Technology Department and see if they have this service 
available.  
 
If you do, an Outlook Web Access tutorial has been created –similar to this one – to assist you. 
Simply send an e-mail to address below to request a copy.  
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Other interesting features in Outlook 2003 
 
Multi-colored Flag selection 
 

 
 
In Outlook 2003 you can mark each message, 
individually, as you desire, with a different 
colored importance flag.  You can then view 
your flags by color groups.   
 
In the preview screen, simply click the RIGHT 
mouse button on the small “blank” flag on the 
right of the message.  A “flag list” will appear as 
a drop-down menu.   
 
Click-on the flag color you desire. 
 
 

 
 
Multi-colored flag grouping and Message Order 
 
You can group/arrange your messages by Date, From, To, Subject, 
Flag and many other choices.  In one of you folders (Inbox, Sent Item, 
a folder you have created) look just below the folder title (Inbox, 
etc.), and you will see an area that defaults to Arrange By:  Date.   
 
 
 
Place your cursor over Arrange By: Date and click the RIGHT 
mouse button.  A drop-down Arrange menu (like the one on the 
right) will appear.  You can click-on any choice.  If you click-on 
Flag, your messages will be placed in Flag order (from the colors in 
the above Flag menu).  Anytime you desire to change how your 
messages are arranged, simply RIGHT click on the Arranged By: area 
and choose another order (Date, Flag, etc.). 
 
 
 
 
 
 
 



 


